Elevated Search & Indexing Errors
Incident Report for Fullstory
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 11:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 11:19 EDT
Update
App queries and overall responsiveness have improved. Users should no longer see errors or slow loading. While impact has been mitigated, we are still investigating cause.
Posted Apr 22, 2024 - 11:04 EDT
Investigating
We are experiencing an elevated error rate for searches and session indexing. Users may receive errors while attempting to load session lists (e.g. "Failed to load user list.") and new sessions may take longer than normal to appear.
Posted Apr 22, 2024 - 09:40 EDT
This incident affected: FullStory Web Application.