Delayed processing of web sessions
Incident Report for Fullstory
Resolved
As of 5:00pm EST, the sessions that were impacted by the processing delay have been fully processed and are available to view in FullStory.
Posted Mar 06, 2024 - 17:38 EST
Monitoring
On March 6th, 2024 from 3:15pm - 3:55pm EST, FullStory experienced a delay in processing sessions. The root of the issue has been identified and we are actively monitoring the fix that was implemented. The majority of sessions captured during this time period have been processed and are available to view. We will share another update as soon as the remaining sessions have been processed.
Posted Mar 06, 2024 - 16:20 EST
This incident affected: Data Capture (Web Capture).