The issue reported by our cloud infrastructure provider (Google Cloud Platform) is now resolved and Fullstory services are fully operational as of September 1st, 2026 at 4:32 PM (ET).
Any backlogged data is currently being processed and will be available shortly.
If you have any questions or are experiencing any continued issues, please reach out to support@fullstory.com.
Posted Sep 01, 2026 - 16:36 EDT
Monitoring
We are seeing recovery for the issue reported by our cloud infrastructure provider (Google Cloud Platform) and are actively monitoring to ensure full stability moving forward. You can also follow the provider's status directly here: https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev
Posted Sep 01, 2026 - 12:32 EDT
Investigating
We are aware of an issue reported by our cloud infrastructure provider (Google Cloud Platform) impacting multiple Fullstory services in the NA1 data center. Affected services include data capture (web and native mobile), the Fullstory web application, API, Webhooks & Alerts, Anywhere: Warehouse, Guides and Surveys, StoryAI, and Workforce.
Data capture may be interrupted during this period. We are actively engaged with our provider, are closely monitoring the situation, and will provide updates as they become available.
Posted Sep 01, 2026 - 11:19 EDT
This incident affected: NA1 Data Center (Data Capture - Web, Data Capture - Native Mobile, API, Fullstory Web Application, Webhooks & Alerts, Anywhere: Warehouse, Guides and Surveys, StoryAI, Workforce) and EU1 Data Center (Fullstory Web Application).