We have implemented a fix that has resolved the issue and our team is still actively investigating the underlying cause to prevent future occurrences. Please reach out to support@fullstory.com if you experience any further issues.
Posted Mar 18, 2025 - 20:09 EDT
Monitoring
At 4:11 PM EDT, we detected an issue that resulted in degraded performance on Fullstory. The service has been restored, and we are actively investigating the root cause. We will provide further updates as our investigation progresses. If you encounter any additional issues or have questions, please contact support@fullstory.com.
Posted Mar 18, 2025 - 18:09 EDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2025 - 17:13 EDT
Investigating
At 4:19pm ET, we noticed users experiencing slow loading or failure to load Fullstory. We are rolling back recent changes and continuing to investigate and fully resolve this issue.
Posted Mar 18, 2025 - 16:29 EDT
This incident affected: Data Capture (Web Capture, Native Mobile Capture) and Fullstory Web Application.