Delayed search indexing
Incident Report for Fullstory
Resolved
Search indexing is back to normal and the incident is resolved. If you're still having trouble please reach out to support@fullstory.com and we'll be glad to help.
Posted Jul 25, 2023 - 15:44 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 24, 2023 - 19:20 EDT
Investigating
At approximately 9:00am EDT, FullStory's search indexing data pipeline began experiencing some delays. This will cause indexing delays and search disruptions for most FullStory accounts. The issue is being actively investigated.
Posted Jul 24, 2023 - 17:18 EDT
This incident affected: FullStory Web Application.