Delayed mobile session data processing
Incident Report for Fullstory
Resolved
Affected session data has been fully indexed. In the process of resolving the issue, it was determined that this affected fewer mobile app session pages than originally believed, only ~160 pages total.

For any inquiries related to this incident, please reach out to us at support@fullstory.com.
Posted Feb 16, 2024 - 20:05 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2024 - 19:01 EST
Identified
We are currently experiencing delays in ingesting mobile app session pages. No data loss has occurred, but segments, metrics, funnels, and dashboards that rely on this data will be impacted until the data is fully indexed. We have identified the root cause and are working to get the affected session data processed as quickly as possible.
Posted Feb 15, 2024 - 15:32 EST
This incident affected: FullStory Web Application.